banner pubblicitario Axe digitale

Pagina 1 di 2 12 UltimoUltimo
Mostra risultati da 1 a 10 di 12

Discussione: Gli EMG 81TW 89 non ne vogliono sapere...

  1. #1
    Axista Senior
    Data registrazione
    Feb 2011
    Località
    Alessandria
    Messaggi
    202

    Gli EMG 81TW 89 non ne vogliono sapere...

    Salve,
    sono due mesi che ci sbatto la testa contro ma non cavo un ragno dal buco...
    Ho finito il mio progetto di costruirmi una chitarra tutta da me: è stata una grande faticata ed è durato ben 6 mesi ma ho finito, quasi...
    E' andato tutto abbastanza bene... anche la mia prima verniciatura di un manico e body senza fare grossi danni.... poi il tempo dell'asciugatura... e ne ho fatto passare tanto...
    Per la mia chitarra ho acquistato 2 pickup EMG con il sistema solderless: un 81TW ed un 89.
    Ho una jackson slsmg con 81 85 e ne sono molto soddisfatto, solo volevo un po' di versatilità in più sui puliti e gli splittabili mi sono sembrati la soluzione adatta. Tanto più che il sistema solderless prometteva qualità ed una disarmante semplicità per uno che in vita ha fatto solo 4 saldature...
    Un 4 mesi fa ho chiesto all'assistenza EMG se potevo montare i due pickup con un volume ed un tono. Mi hanno risposto sibillinamente che serviva un tono attivo. Gli chiedo il modello di questo tono attivo e mi rispondono che non c'è. Allora ho deciso di usare 2 volumi ed un tono e, di conseguenza, realizzo i fori sul body. (Poi leggendo le istruzioni dei pickup ho scoperto che il volume può essere usato anche come tono).
    Poi cercando un circuito di cablaggio adatto non trovo quello specifico per le mie esigenze ma ne trovo uno simile: quello che prevede due 89 (o 81TW), due volumi, 1 tono e uno switch (B165 a 3 vie). Ordino lo switch che mi ero dimenticato di includere nell'ordine iniziale...
    Poi, dopo che la chitarra è asciugata (2 mesi fa) l'ho montata secondo quel circuito che avevo trovato ed ho montato le corde.
    Attacco all'ampli ed orroree!!! fruscio della madonna (rumore di massa?), botte esagerate nei coni quando aziono i pedali, e sopratutto volume basso che si azzera quando attacco le distorsioni. E non è finita. I potenziometri e lo switch non svolgono affatto la loro funzione: se azzero i volumi o il tono la chitarra suona sempre allo stesso modo... non si azzera il volume ne si modifica il tono; per qualsiasi posizione dello switch non mi sembra esserci un momento in cui uno dei pickup è spento.
    Contatto il supporto clienti EMG descrivendo i problemi, inviando il PDF del circuito e chiedendo il circuito giusto... mi rispondono sibillinamente "si è il circuito più simile!" In 15 giorni di botta e risposta non ci ho cavato niente... poi mi sono arreso dopo avergli fatto sapere la mia profonda delusione e che non avrei mai più comprato un pickup EMG o una chitarra con i loro pickup.
    Cosa posso fare oltre che rivolgermi ad un liutaio?
    Allego immagine circuito pickup.jpg

  2. #2
    Stefano Sabatino
    Guest
    Ciao,

    In sostanza, hai agito nello stesso modo in cui agirei io, se pretendessi di mettere a punto una macchina di formula 1 pur essendo a digiuno totale del funzionamento.
    Non riesci a risponderti da solo...?!?!

    Comincia con il prendere un tester (10e) munito di Beep (sai cos'è?) e verifica che i collegamenti siano TUTTI esatti.
    Poi, controlla le saldature e verifica che siano TUTTE ben eseguite.
    Controlla le masse !!!!

    Se è tutto ok ma non funziona, manda a quel paese i produttori dei pickup

    Ciao,
    Steve

  3. #3
    Axista Senior
    Data registrazione
    Feb 2011
    Località
    Alessandria
    Messaggi
    202
    Citazione Originariamente scritto da Stefano Sabatino Vedi messaggio
    Ciao,

    Comincia con il prendere un tester (10e) munito di Beep (sai cos'è?) e verifica che i collegamenti siano TUTTI esatti.
    Poi, controlla le saldature e verifica che siano TUTTE ben eseguite.
    Controlla le masse !!!!

    Steve
    No, il sistema in questione non necessita di saldature... proprio niente, ne condensatori sul tono (è anche per questo che l'ho scelto, data la mia pigrizia)... quando hai tempo dai un occhiata al circuito che ho allegato sono tutti plug belli e pronti che devi solo inserire nei PIN e, se ti va, ad altri circuiti di cablaggio della casa costruttrice... si trovano facilmente i PDF sul sito EMG.
    Ultima modifica di magheggio; 02-18-2015 alle 07:34 AM.

  4. #4
    Axista Senior L'avatar di Burny
    Data registrazione
    Sep 2010
    Località
    Roma
    Messaggi
    495
    La batteria l'hai inserita ed è carica?

    Controlla i collegamenti sulla femmina jack, stacca i tre fastom(?) ed attaccali su una femmina volante...Non stare alla finestra per vedere se passa la famosa femmina volante eh? Piùche altro controlla che la massa vada a far contatto con la massa, corpo del jack enon con la testa, dove andrebbe attaccato il segnale...Presumo che il terzo fastom sia per non far scaricare la pila.

    Ciao ciao.

    B.

  5. #5
    Axista Senior
    Data registrazione
    Feb 2011
    Località
    Alessandria
    Messaggi
    202
    Citazione Originariamente scritto da Burny Vedi messaggio
    La batteria l'hai inserita ed è carica?

    Controlla i collegamenti sulla femmina jack, stacca i tre fastom(?) ed attaccali su una femmina volante...Non stare alla finestra per vedere se passa la famosa femmina volante eh? Piùche altro controlla che la massa vada a far contatto con la massa, corpo del jack enon con la testa, dove andrebbe attaccato il segnale...Presumo che il terzo fastom sia per non far scaricare la pila.

    Ciao ciao.

    B.
    Batteria inserita e carica... è nuovissima! Si direi che il terzo serve ad evitare che a chitarra staccata si possa consumare la batteria... tutti i circuiti con pickup attivi EMG (almeno quelli che ho visto) hanno questo collegamento anche sulla slsmg è così. Infatti con questi pckup è consigliabile sganciare il jack quando non si suona (o non si sta per suonare) la chitarra altrimenti la batteria dura pochi mesi.
    Non capisco cosa intendi per "femmina volante" ma mi pare di capire che sospetti che abbia invertito i due plug sulla femmina del jack... farò la prova, al più venerdì...

  6. #6
    Axista Senior L'avatar di Burny
    Data registrazione
    Sep 2010
    Località
    Roma
    Messaggi
    495
    Citazione Originariamente scritto da magheggio Vedi messaggio
    Batteria inserita e carica... è nuovissima!
    Non capisco cosa intendi per "femmina volante" ma mi pare di capire che sospetti che abbia invertito i due plug sulla femmina del jack... farò la prova, al più venerdì...
    Anche escludere che il connettore, il plug, la femmina del jack sia difettosa.

    Buon divertimento

    B.

  7. #7
    Administrator L'avatar di Big Axe
    Data registrazione
    Sep 2010
    Messaggi
    1069
    I potenziometri sono da 10K vero?

  8. #8
    Axista Senior L'avatar di Burny
    Data registrazione
    Sep 2010
    Località
    Roma
    Messaggi
    495
    Ho scaricato il pdf ed ho potuto aumentare lo zoom...Un apparecchio infernale pieno di ponticelli per le configurazioni, alla faccia della semplicità!

    Sembra che il connettore della pila sia identico a quello di segnale che va al master tone, i rumori che lamenti, le :botte esagerate nei coni quando azioni i pedali possono essere i condensatori di ingresso dei pedali che si scaricano, in pratica essendo invertiti i connettori, hai riportato la c.continua sul segnale che viene in minima parte modulata dai pickup ma che comunque carica i condensatori delle scatole a valle della chitarra.

    Sono belle le diagnosi a distanza senza elementi, famosa diagnosi "a chick", tradotta "a culo" ovvero come fare una serie televisiva di successo: "the mentalist".

    Tutto questo per scoprire che due mesi orsono il gatto aveva fatto pipì sull'ampli!

    Ciao eh'

    B.

  9. #9
    Axista Senior
    Data registrazione
    Feb 2011
    Località
    Alessandria
    Messaggi
    202
    Citazione Originariamente scritto da Burny Vedi messaggio
    Ho scaricato il pdf ed ho potuto aumentare lo zoom...Un apparecchio infernale pieno di ponticelli per le configurazioni, alla faccia della semplicità!

    Sembra che il connettore della pila sia identico a quello di segnale che va al master tone, i rumori che lamenti, le :botte esagerate nei coni quando azioni i pedali possono essere i condensatori di ingresso dei pedali che si scaricano, in pratica essendo invertiti i connettori, hai riportato la c.continua sul segnale che viene in minima parte modulata dai pickup ma che comunque carica i condensatori delle scatole a valle della chitarra.

    Sono belle le diagnosi a distanza senza elementi, famosa diagnosi "a chick", tradotta "a culo" ovvero come fare una serie televisiva di successo: "the mentalist".

    Tutto questo per scoprire che due mesi orsono il gatto aveva fatto pipì sull'ampli!

    Ciao eh'

    B.

    Ok!
    Ho fatto la prova di cui si parlava... ma invertendo il bianco e nero sulla femmina jack la chitarra non suona proprio... ho provato anche altre configurazioni dei tre ma la situazione non migliora... sarei curioso di sapere se uno dei componenti non è difettoso.

    I potenziometri sono, mi sembra, a 25K ... ma sono fuori discussione perchè sono quelli forniti con i pickup dalla EMG.

    Si il circuito è complesso per come è realizzato ed i potenziometri vanno presi a scatola chiusa ma il lavoro da fare per i collegamenti è roba di 2 minuti, comodo se funzionasse anche.

    Direi che a questo punto devo fare quello che ho sempre evitato per pigrizia, partire con un set minimo di componenti (un pickup ed un volume) e poi provare l'altro pickup e volume e poi aggiungere uno alla volta gli altri...

    Ho scritto alla EMG anche su FB ma non mi hanno cagato proprio...
    Come posso fare per far sapere ancora una volta all'EMG il mio disappunto per il pessimo supporto offertomi?

  10. #10
    Axista Senior L'avatar di Burny
    Data registrazione
    Sep 2010
    Località
    Roma
    Messaggi
    495
    Citazione Originariamente scritto da magheggio Vedi messaggio
    Ok!
    Ho fatto la prova di cui si parlava...
    Ho scritto alla EMG anche su FB ma non mi hanno cagato proprio...
    Come posso fare per far sapere ancora una volta all'EMG il mio disappunto per il pessimo supporto offertomi?
    Non ho capito se hai controllato il connettore della pila non sia scambiato con quello di segnale che va al master tone

    B.

Informazione thread

Utenti che stanno navigando in questo thread

Ci sono attualmente 1 utenti che stanno navigando in questo thread. (0 utenri registrati e 1 visitatori)

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •