banner pubblicitario Axe digitale

Pagina 1 di 9 123 ... UltimoUltimo
Mostra risultati da 1 a 10 di 86

Discussione: problema fruscio su chitarra autocostruita

  1. #1
    Axista Senior
    Data registrazione
    Feb 2011
    Località
    Alessandria
    Messaggi
    202

    problema fruscio su chitarra autocostruita

    Salve
    Succede una cosa strana con la mia strumentazione:
    ho due chitarre, una pedaliera che contiene due preamp, un finale marshall 20 20 e due casse.
    La pedaliera è cablata con vari jack e jackini non tutti di qualità ... posto un immagini se qualcuno ha la curiositàcablaggio pedaliera.jpg
    Con la prima chitarra una jackson slsmg con EMG attivi di serie che ha 4 anni non ci sono problemi di sorta... suona alla grande.
    Con la seconda chitarra che è una assemblata/liuteria che monta due Tesla Plasma 1 ed un SD Invader appena completata alzando il pot del tono si sente un forte fruscio... su ogni posizione dello switch e sia in distorto che in pulito. Dal liutaio, sulla sua strumentazione, la stessa non evidenzia questo problema, è sufficientemente silenziosa.
    Suppongo possa dipendere dai jack... Per il momento penso di provarla con una testata che ho a parte senza pedalini in mezzo collegando solo chitarra e testata con un jack per volta...
    Puo dipendere anche dai pedali?
    Perchè con l'altra chitarra non ci sono problemi?
    L'elettronica tra le due è molto simile... nessuna delle due ha la massa al ponte (tutti e due ponti fissi, qualcuno non la mette con questi ponti)... sulla slsmg la massa è collegata al corpo chitarra... sull'altra no... cambia se collego la massa al corpo chitarra anche su questa?
    Altri suggerimenti?

  2. #2
    Stefano Sabatino
    Guest
    Ciao,

    Scusami, non ho capito una cosa (è l'età):...se mantieni il setup e cambi la chitarra, il problema si presenta solo con una delle due?

    Se si, le masse sono ok?
    I cablaggi di quella rumorosa sono a posto?
    Il pot di quella rumorosa è integro?
    I jack femmina sono snervati oppure hanno bisogno di una ritoccatina?


    Ciao,
    Steve

  3. #3
    Axista Senior
    Data registrazione
    Feb 2011
    Località
    Alessandria
    Messaggi
    202
    Citazione Originariamente scritto da Stefano Sabatino Vedi messaggio
    Ciao,

    Scusami, non ho capito una cosa (è l'età):...se mantieni il setup e cambi la chitarra, il problema si presenta solo con una delle due?

    Se si, le masse sono ok?
    I cablaggi di quella rumorosa sono a posto?
    Il pot di quella rumorosa è integro?
    I jack femmina sono snervati oppure hanno bisogno di una ritoccatina?


    Ciao,
    Steve

    Si si presenta solo con la nuova autocostruita.
    In che senso le masse sono OK?
    I cablaggi sono stati controllati da un liutaio.

    Ho fatto comunque dei test per poter escludere i jack. Ho provato tutti i jack lunghi chitarra e jack uno alla volta con una testata ed una sola cassa sono tutti ok.
    Ho riconnesso la pedaliera al finale e poi ho provato a staccare ogni pedale almeno una volta ma il fruscio non se ne è mai andato.
    Che faccio?

  4. #4
    Stefano Sabatino
    Guest
    Ciao,

    Beh...siamo già ad un buon punto, se il problema è così circoscritto.
    Ammesso che i cablaggi siano DAVVERO tutti a posto, il possibile difetto potrebbe essere dovuto al segnale dei pick up.
    Si tratta di pickup ad alto segnale d'uscita?
    Sono single coil?
    Il oppure i condensatori montati all'interno sono stati calcolati a dovere oppure sono montati a caso?
    Le grafiti dei pot, sono tutte integre?
    Il difetto si presenta a pot tutto aperto fino a fine corsa?

    Se metti il pot del tono a zero, cosa accade?
    E mano a mano che lo giri in modo da "aprire" gli acuti?
    Mentre la chitarra è connessa al setup, cosa accade se tocchi con una mano la massa e con l'altra un termosifone?

    Il gain degli effetti, come è settato?

    Da qui è difficile, ma...proviamo, ok?

    Ciao,
    Steve

  5. #5
    Axista Senior
    Data registrazione
    Feb 2011
    Località
    Alessandria
    Messaggi
    202
    Citazione Originariamente scritto da Stefano Sabatino Vedi messaggio
    Ciao,

    Beh...siamo già ad un buon punto, se il problema è così circoscritto.
    Ammesso che i cablaggi siano DAVVERO tutti a posto, il possibile difetto potrebbe essere dovuto al segnale dei pick up.
    Si tratta di pickup ad alto segnale d'uscita?
    Sono single coil?
    Il oppure i condensatori montati all'interno sono stati calcolati a dovere oppure sono montati a caso?
    Le grafiti dei pot, sono tutte integre?
    Il difetto si presenta a pot tutto aperto fino a fine corsa?

    Se metti il pot del tono a zero, cosa accade?
    E mano a mano che lo giri in modo da "aprire" gli acuti?
    Mentre la chitarra è connessa al setup, cosa accade se tocchi con una mano la massa e con l'altra un termosifone?

    Il gain degli effetti, come è settato?

    Da qui è difficile, ma...proviamo, ok?

    Ciao,
    Steve
    Il gain degli effetti lo escluderei... capita anche con il TRI AC settato pulito ed il pitch factor da soli
    Il problema mi si presenta con tutti i pickup... sia i singoli che l'invader e non sembra aumentare se metto l'invader in quinta posizione.
    I Tesla come segnale d'uscita direi che sono medi...
    Il problema non si presenta a pot del tono chiuso... aumenta mano a mano che apro il tono.

    La prova del termosifone la faccio stasera a casa...

  6. #6
    Stefano Sabatino
    Guest
    Ciao,

    "...Il problema non si presenta a pot del tono chiuso... aumenta mano a mano che apro il tono."

    Ok, vuol dire che la chitarra, già di suo, genera fruscio: ora ne siamo più sicuri.
    Secondo te, il fruscio, su che parte dello spettro audio si trova?
    Voglio dire: è costituito da frequenze molto alte oppure è ben piazzato in zona media?
    Sarebbe peggio il secondo caso........

    Quando apri il pot, esiste un punto in cui il fruscio è trascurabile ed il timbro della chitarra accettabile?
    Voglio dire: è ancora troppo scuro oppure no?

    Per piacere, sai indicare lo schema della chitarra?
    Sono presenti due, tre potenziometri e....?
    Gli eventuali C che valore hanno?

    Sei proprio sicuro che il cablaggio è perfetto ed i pot sono integri?
    A volte, se la pista di grafite è rovinata oppure sporca, si verifica proprio questo problema, però...tu indichi anche che mano a mano che "apri" il rumore aumenta.
    Vuol dire, credo e ripeto credo perchè è solo una ipotesi, il problema potrebbe concentrarsi proprio intorno alla sezione del tono.

    Fa la prova del termosifone, ma....non credo sia quello il problema.

    Ciao,
    Steve
    Ultima modifica di Stefano Sabatino; 09-06-2013 alle 07:46 AM.

  7. #7
    Axista Senior L'avatar di Burny
    Data registrazione
    Sep 2010
    Località
    Roma
    Messaggi
    495
    Ola,

    Citazione Originariamente scritto da magheggio Vedi messaggio
    La prova del termosifone la faccio stasera a casa...
    Ti saluto prima che fai la prova del termosifone, condensatore in perdita su un valvolare senza la terra per ridurre il fruscio appunto...ZAC!

    Scherzo, ma non troppo.

    [Mode cazzeggio off]

    Potrebbe essere la massa sui potenziometri, non mi fiderei + di tanto del liutaio, probabile esperto di legni ma chissà di loop elettrici.

    Una ulteriore domanda, tono aperto = fruscio, se in queste condizioni vari il volume della chitarra, a parte l'ovvio aumento di volume, il fruscio varia?

    Burny

  8. #8
    Stefano Sabatino
    Guest
    Ciao,


    "....Ti saluto prima che fai la prova del termosifone, condensatore in perdita su un valvolare senza la terra per ridurre il fruscio appunto...ZAC! "

    Ovvero

    Ciao,
    Steve

  9. #9
    Axista Senior L'avatar di Burny
    Data registrazione
    Sep 2010
    Località
    Roma
    Messaggi
    495
    Citazione Originariamente scritto da Stefano Sabatino Vedi messaggio
    cosa accade se tocchi con una mano la massa e con l'altra un termosifone
    Scarica, tramite il suo corpo, dal potenziale più alto (massa del setup se non è connessa correttamente a terra) verso il termosifone che, ex 46/90, deve essere a terra.

    Buon pranzo

    Burny

  10. #10
    Stefano Sabatino
    Guest
    Ciao,

    1 - ......la 46/90....?
    2 - Il termosifone deve essere connesso a terra?
    3 - Un C in perdita? Esempio in un circuito?
    4 - Attraverso la catena di pedali?
    5 - Il guasto sembra essere circoscritto alla chitarra assemblata...

    Buon pomeriggio
    Steve

    Domanda:
    In un qualsiasi momento, se un C va in perdita mentre il musicista suona poi muore?
    Si deve sempre suonare con suole di gomma?
    Ultima modifica di Stefano Sabatino; 09-08-2013 alle 02:58 PM.

Informazione thread

Utenti che stanno navigando in questo thread

Ci sono attualmente 1 utenti che stanno navigando in questo thread. (0 utenri registrati e 1 visitatori)

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •