banner pubblicitario Axe digitale

Pagina 1 di 3 123 UltimoUltimo
Mostra risultati da 1 a 10 di 29

Discussione: wha Ibanez wh 10 (no il reissue)

  1. #1
    Axista Junior
    Data registrazione
    Oct 2011
    Messaggi
    26

    wha Ibanez wh 10 (no il reissue)

    posseggo un vecchio pedale ibanez della prima serie, quello con la scocca grigia in plastica prodotto tra gli anni 80 e 90. Il suono mi è sempre piaciuto e l'ho utilizzato fino ad un mese fa quando ha incominciato a produrre inquietanti scoppiettii e silenzi, affidato ad un amico elettricista smanettone mi ha detto che probabilmente si tratta di un potenziometro, il problema ora è trovarne uno di ricambio. Mi date qualche consiglio, conoscete qualche negozio di materiale elettrico dalle parti di Ravenna e dintorni che tratti questi materiali?
    Max

  2. #2
    Administrator L'avatar di Big Axe
    Data registrazione
    Sep 2010
    Messaggi
    1069
    Citazione Originariamente scritto da Lateralus Vedi messaggio
    posseggo un vecchio pedale ibanez della prima serie, quello con la scocca grigia in plastica prodotto tra gli anni 80 e 90. Il suono mi è sempre piaciuto e l'ho utilizzato fino ad un mese fa quando ha incominciato a produrre inquietanti scoppiettii e silenzi, affidato ad un amico elettricista smanettone mi ha detto che probabilmente si tratta di un potenziometro, il problema ora è trovarne uno di ricambio. Mi date qualche consiglio, conoscete qualche negozio di materiale elettrico dalle parti di Ravenna e dintorni che tratti questi materiali?
    Max

    Ti consiglio di rivolgerti alla Roland stessa per richiedere lumi o direttamente il pezzo: http://www.roland.it/supporto/contatti.asp

    Ciao!

  3. #3
    Stefano Sabatino
    Guest
    Ciao,

    Possiedi il circuito oppure sai indicare un link al quale reperirlo?
    Sono quasi sicuro che si tratta di un elemento circuitale semplicissimo...

    Ciao,
    Steve

  4. #4
    Axista Junior
    Data registrazione
    Oct 2011
    Messaggi
    26
    qui http://www.effectsdatabase.com/model/ibanez/10/wh10
    ho trovato la scheda tecnica del wha e qua lo schema elettrico http://8bitsindgenug.net/ibanez_wh10.png Tra l'altro ho scoperto che è diventato un "oggetto vintage" ricercato, da quando circola voce che John Frusciante lo utilizzi ...
    Big Axe, forse intendevi il supporto Ibanez, alla Mogar ...
    Grazie mille a tutti,
    Max

  5. #5
    Stefano Sabatino
    Guest
    Ciao,

    IL circuito è semplicissimo, a quanto pare, e sul percorso del segnale c'è davvero poca roba.
    I potenziometri puoi tranquillamente sostituirli con elementi rinvenibili al negozio, ma...sei davvero sicuro siano loro?
    I rumori che senti, si verificano quando agisci sulle regolazioni?
    Oppure...quando?

    Data la "vecchiaia" di questo oggetto e considerando la possibilità di saldature vecchie e contatti snervati, l'eventuale fonte di rumore e scoppiettii può risiedere anche in altri punti.
    Così come è anche possibile si tratti di un condensatore...stanco

    Per piacere puoi descrivere una situazione tipica nella quale si verifica il problema?
    Cosa fai quando il segnale sembra scomparire?
    Muovi qualcosa?
    Attendi e basta?

    In generale, riparare questo pedale è cosa che che non costa tanto ne impossibile.

    Ciao,
    Steve

  6. #6
    Administrator L'avatar di Big Axe
    Data registrazione
    Sep 2010
    Messaggi
    1069
    Citazione Originariamente scritto da Lateralus Vedi messaggio
    qui http://www.effectsdatabase.com/model/ibanez/10/wh10
    ho trovato la scheda tecnica del wha e qua lo schema elettrico http://8bitsindgenug.net/ibanez_wh10.png Tra l'altro ho scoperto che è diventato un "oggetto vintage" ricercato, da quando circola voce che John Frusciante lo utilizzi ...
    Big Axe, forse intendevi il supporto Ibanez, alla Mogar ...
    Grazie mille a tutti,
    Max


    Caspita, sì! Scusa, è l'età non più freschissima... Se si tratta del potenziometro, come penso, o provi a pulirlo (ma è una soluzione temporanea vista l'età) o lo devi sostituire.

  7. #7
    Administrator L'avatar di Big Axe
    Data registrazione
    Sep 2010
    Messaggi
    1069
    Lateralus, in questo caso si tratta di un doppio potenziometro coassiale, una parte dedicata all'effetto wah azionato dal pedale, l'altra regolabile dalla manopola Depth che il wah porta lateralmente. Ho notato che il problema della sostituzione di questo potenziometro custom, a quanto pare non più in produzione, è molto sentita sulla rete; tra l'altro c'è da capire se si tratta del modello 500k/50k della prima serie o del successivo 50k/10k presente sullo schema che tu indichi nel post (VR1 e VR2). Potresti quindi provvedere alla pulizia e accontentarti, oppure far adattare fisicamente un altro doppio potenziometro con gli stessi valori, oppure - e questa è una buona notizia - acquistare il clone della Wilson che puoi trovare qui:
    http://wilsoneffects.com/TenSpotIIFunkFactory.html

  8. #8
    Stefano Sabatino
    Guest
    Ciao,

    Riparare, riparare, riparare, ogni volta che è possibile

    Ciao,
    Steve

  9. #9
    Axista Junior
    Data registrazione
    Oct 2011
    Messaggi
    26
    [QUOTE=Stefano Sabatino;6187]Ciao,

    [QUOTE]IL circuito è semplicissimo, a quanto pare, e sul percorso del segnale c'è davvero poca roba.
    I potenziometri puoi tranquillamente sostituirli con elementi rinvenibili al negozio, ma...sei davvero sicuro siano loro?
    I rumori che senti, si verificano quando agisci sulle regolazioni?
    Oppure...quando?
    Data la "vecchiaia" di questo oggetto e considerando la possibilità di saldature vecchie e contatti snervati, l'eventuale fonte di rumore e scoppiettii può risiedere anche in altri punti.
    Così come è anche possibile si tratti di un condensatore...stanco

    Per piacere puoi descrivere una situazione tipica nella quale si verifica il problema?
    Cosa fai quando il segnale sembra scomparire?
    Muovi qualcosa?
    Attendi e basta?

    No, non sono sicuro che siano i potenziometri, è un'ipotesi del mio amico elettricista. Io sono completamente ignorante. Gli scoppietti si sono manifestati prima gradualmente, quando avveniva lo scoppio o la scarica, non si sentiva il suono della chitarra, e nell'arco di pochi minuti via via con maggiore frequenza. Non ho toccato le regolazioni e mi sembra che i rumori ci siano anche senza azionare il pedale del wha. quando il problema si è manifestato per la prima volta, usavo solo il wha direttamente nell'ampli (chit > wha > ampli), i cavi sono ok. Non ho fatto altre prove, appena si accendeva il wha emetteva delle scariche e degli scoppi, praticamente inservibile e lo spegnevo subito.
    Spero proprio che si ripari senza essere un salasso, avevo in mente altre... spese
    grazie mille
    max

  10. #10
    Axista Junior
    Data registrazione
    Oct 2011
    Messaggi
    26
    Citazione Originariamente scritto da Big Axe Vedi messaggio
    Lateralus, in questo caso si tratta di un doppio potenziometro coassiale, una parte dedicata all'effetto wah azionato dal pedale, l'altra regolabile dalla manopola Depth che il wah porta lateralmente. Ho notato che il problema della sostituzione di questo potenziometro custom, a quanto pare non più in produzione, è molto sentita sulla rete; tra l'altro c'è da capire se si tratta del modello 500k/50k della prima serie o del successivo 50k/10k presente sullo schema che tu indichi nel post (VR1 e VR2). Potresti quindi provvedere alla pulizia e accontentarti, oppure far adattare fisicamente un altro doppio potenziometro con gli stessi valori, oppure - e questa è una buona notizia - acquistare il clone della Wilson che puoi trovare qui:
    http://wilsoneffects.com/TenSpotIIFunkFactory.html
    Dovrebbe essere quello della prima serie, pensavo che lo schema si riferisse a quello ....sorry. Grazie mille
    max

Informazione thread

Utenti che stanno navigando in questo thread

Ci sono attualmente 1 utenti che stanno navigando in questo thread. (0 utenri registrati e 1 visitatori)

Tags per questo thread

Segnalibri

Regole di scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •